Acceso

Hosting by

 

 

Directorio de Webs de Coches

Ultimos Post

  • No hay mensajes a mostrar
Bienvenido, Invitado
Username: Password: Recordarme
  • Página:
  • 1
  • 2

TEMA: 1.6 hdi se paro y no aranca

1.6 hdi se paro y no aranca hace 3 meses 1 semana #651776

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
Hola amigos llevo mucho sin pedirles ayuda por que todo ya está escrito.
Buenos les pongo en situación picasso 1.6 hdi del 2005 andando se para dos veces y ya no arranca.
No es mía pero me an dado las llaves para que le quite lo que quiera, la mía es de las primeras y no trae nada, me a dicho que en unas semanas se compra otro coche y lo manda a desguace. Si lo arrancó mando el mio al desguace.

Le he pasado el obd2 y salen estos errores p0088, p0193 y p1351 y en la pantalla modo eco activo le he quitado la batería se queda al principio modo activo y el p1351.
Intenta arrancar pero se viene abajo y le salen los mismos errores.
Que puede ser por donde debo empezar, por separado se que el p1351 son de los calentadores, p0088 y p0193 de la presión del gasoil por separado deve arrancar pero en conjunto no se por donde ir.
Gracias de ante mano
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 3 meses 1 semana #651778

  • lemas
  • lemas's Avatar
  • DESCONECTADO
  • Maestro
  • Xsara I 1.6 Esclusive
  • Mensajes: 4166
  • Thank you received: 907
¿OPR del bicho? En su defecto Nº de bastidor.
Xsara 1.6i_Exclusive_90 CV_Gasolina_AA_ABS_Enero 99
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 3 meses 1 semana #651787

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
hola lemas este es el número de bastidor Vf7ch9hyb39927579 espero que te sirva y me puedes ayudar gracias
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 3 meses 1 semana #651788

  • lemas
  • lemas's Avatar
  • DESCONECTADO
  • Maestro
  • Xsara I 1.6 Esclusive
  • Mensajes: 4166
  • Thank you received: 907
P0088 Regulación alta presión carburante: La presión raíl medida es demasiado alta respecto a la consigna .

P0193 Señal de presión de carburante: Circuito abierto o cortocircuito al positivo.

P1351 Circuito relé precalentamiento: Coherencia; Relé alimentado y bujías no alimentadas.

En principio el fallo de precalentamiento no debería de impedir el arranque. Ahora bien, el P0193 seguramente sea el causante del P0088. Y este no deja arrancar porque la presión excede de la máxima admisible. Puede que falle el captador de presión del rail de inyección. Puede que haya una derivación. Y lo por, que falle el calculador.

Intenta hacer una prueba: Desconecta el conector del captador y prueba a arrancar. Es posible que ante la falta de señal tome un valor por defecto y te deje arrancar. Si arranca, ya tienes el culpable.

Si no deja arrancar, con el conector desconectado, habría que comprobar que:
- El PIN 3 no está derivado a masa. Contacto quitado.
- El PIN 2 no está derivado a masa. Contacto quitado.
- Al PIN 3 le llegan 5V con el contacto puesto.
- El PIN 1 tiene masa con el contacto puesto.
Si lo anterior es correcto, conecta y ..... habría que pinchar el cable del PIN 2 con un alfiler. Sin que el alfiler toque nada metálico.
Después te las tienes que arreglar (o alguien te ayuda o sujetas las puntas del polímetro con algo) para intentar arrancar y al mismo tiempo medir la tensión en ese PIN.

4,5 V es el valor máximo.

Te cuento todo esto porque el captador es caro.
Xsara 1.6i_Exclusive_90 CV_Gasolina_AA_ABS_Enero 99
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 3 meses 5 días #651849

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
Gracias por la respuesta tan detallada y muy bien explicado.
Cuando dices captador, es el ensor de presion del riel.
He seguido al pie de la letra tus indicaciones no arrancaba y en un momento de desesperación solté las clemas de los inyectores y filtro de gasoil, hay si arrancó a la primera.en frío bien pero cuando sube de temperatura cabecea las revoluciones se mantiene entre 780 y 800, y si sales a andar no tiene fuerza he intenta callarse.
Ahora arranca a la primera he vuelto a conectar todo pero tiene los errores p193 p0402 y los inyectores p0201 p0202 p0203 estos seguro que es por desconectar y arrancar el coche lo raro es que falta un inyector.
¿ Si solo fuera el sensor del riel no arrancaría cuando desconecto el filtro de gasoil tiene algo que ver?
Y creo que para estas cosas no vale solo un obd2 tendría que ser con un ordenador
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 3 meses 5 días #651851

  • lemas
  • lemas's Avatar
  • DESCONECTADO
  • Maestro
  • Xsara I 1.6 Esclusive
  • Mensajes: 4166
  • Thank you received: 907
Con desesperación no lo vas a reparar. ::gino:: No sabía que pudiera arrancar con los inyectores desconectados pero no creo que sea muy buena idea. ¿No se encendía el testigo de diagnosis? Espero que los fallos de los inyectores sean por la desconexión y se borren sin más con la máquina. ¿Por que falta uno? ni idea.

Si, captador/sensor o como le quieras llamar. El que mide la presión en el rail. Me reitero:
Si no deja arrancar, con el conector desconectado, habría que comprobar que:
- El PIN 3 no está derivado a masa. Contacto quitado.
- El PIN 2 no está derivado a masa. Contacto quitado.
- Al PIN 3 le llegan 5V con el contacto puesto.
- El PIN 1 tiene masa con el contacto puesto.
Si lo anterior es correcto, conecta y ..... habría que pinchar el cable del PIN 2 con un alfiler. Sin que el alfiler toque nada metálico.
Después te las tienes que arreglar (o alguien te ayuda o sujetas las puntas del polímetro con algo) para intentar arrancar y al mismo tiempo medir la tensión en ese PIN.

4,5 V es el valor máximo.

Y lo del filtro de gasoil, poco tiene que ver la presión que hay en él con la que hay en el rail (hasta 1450 bares) El conector sera el del captador de temperatura, y no impide el arranque, o no debe.

Por cierto ¿no estaba encendido el testigo de diagnosis cuando no arrancaba?

Edito:

Revisa el cableado y los conectores tanto del captador como del rele de precalentamiento.

Si lo anterior es correcto, conecta y ..... habría que pinchar el cable del PIN 2 con un alfiler. Sin que el alfiler toque nada metálico. Después, con el contacto en segunda posición medir la tensión del PIN, debe de de andar cerca de 0,5V.
Xsara 1.6i_Exclusive_90 CV_Gasolina_AA_ABS_Enero 99
Última Edición: hace 3 meses 5 días por lemas.
El administrador ha deshabilitado la escritura pública.
Los siguientes usuarios han agradecido: ld62

1.6 hdi se paro y no aranca hace 3 meses 5 días #651854

  • ld62
  • ld62's Avatar
  • DESCONECTADO
  • Dueño
  • Mensajes: 2261
  • Thank you received: 159
Menos mal que tenemos varios maestros por el foro, que lo explican clarito… ::gino::
Xsara I 1.9 TD

Pásate a SUOP el operador móvil que paga a sus clientes

Date de alta en Suop pinchando en mi link de invitación y llévate 5€ que podrás canjear por saldo/descuento en factura o por dinero en tu paypal.

invitar.suop.es/2mDYyHy
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 2 meses 2 semanas #651992

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
Hola chicos y perdón por la tardanza, ya se soluciono todo.
Después de mirar comprobar y mirar y remirar me dio por quitar las tuberías de los inyectores y mi sorpresa no llega gasoil, ya pensé que hera la bomba pero por el error p0193 que la descripción es que tiene sobre presión y al parecer también la baja presión.
Solución apretar varias veces la pera para cebar y arrancar a la primero, borrar errores y no an vuelto a salir.
Yo por si acaso le he vuelto a cambiar el filtro.
Gracias por estar hay para ayudar
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 2 meses 2 semanas #651993

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
A un consejo, intentar ir a mecánicos de confianza lo barato sale caro.
Casi termina el coche en el desguace por un mal diagnóstico ( o mecánico muy listo).
De un presupuesto de 1400€ a un simple pulgado.
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 2 meses 1 semana #651997

  • lemas
  • lemas's Avatar
  • DESCONECTADO
  • Maestro
  • Xsara I 1.6 Esclusive
  • Mensajes: 4166
  • Thank you received: 907
Me alegro que haya acabado bien la cosa. No has ido al mecánico, sin decirle como lo has arreglado, a ver por donde salía?

¿Sabes por qué pasan estas cosas? Por empezar la casa por el tejado (yo el primero) la A del abecedario en estos casos es lo que has hecho al final. El purgado. Más que nada porque no implica gasto y no hay que desmontar nada.

Y si, seguramente el sensor de presión en el rail se comporte igual cuando tiene sobrepresión y cuando la presión es cero o casi, no lo sabía. Lo raro es que el circuito se descebe sin más ni más, y con solo cebarlo se arregle el problema. Una admisión de aire no se arregla sola. ¿No habrá pasado algo que no te han contado? ¿Circular en reserva mucho rato por ejemplo?
Xsara 1.6i_Exclusive_90 CV_Gasolina_AA_ABS_Enero 99
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 2 meses 1 semana #651999

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
No he ido a decir nada al supuesto mecánico, porque esta a más de 30km y no era mi coche.
Bueno la verdad que solo me a costado una grúa y un bote de limpia contactos.
No se el porque se paro como me dijo dos veces y dando tirones, en el momento que vi el coche tenía 3/4 del deposito.
Bueno la verdad que le tengo dar las gracias al mecánico por decirle que ese sensor vale para la alta y baja presión, eso y ver que arrancava con un o dos inyectores desconectados me dio a pensar que no tenía gasoil y yo estaba intentando solucionar una alta presión.
Yo he pensado que podría ser el filtro su problema por la pinta que tenía sería de los baratos, por que otra cosa para que se deceve?
Con esto saco en claro que la electrónica nos ayuda mucho por donde ir, pero lo mejor es la intuición
El administrador ha deshabilitado la escritura pública.

1.6 hdi se paro y no aranca hace 2 meses 1 semana #652000

  • notoy
  • notoy's Avatar
  • DESCONECTADO
  • Novato
  • Mensajes: 32
  • Thank you received: 3
El presupuesto de 1400 € : cambio bomba inyectora, limpieza circuito de inyectores, cambio correa distribución, tensor y bomba de agua, cadena de válvulas y aceite y filtros, que opináis de presupuesto para arreglar el coche
El administrador ha deshabilitado la escritura pública.
  • Página:
  • 1
  • 2
Moderators: brunator, citroenette
Time to create page: 0.100 seconds